FamilySizeTableManagerHasSizeTable Method |
Checks if a FamilySizeTable of a given name exists.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasSizeTable(
string tableName
)
Public Function HasSizeTable (
tableName As String
) As Boolean
public:
bool HasSizeTable(
String^ tableName
)
member HasSizeTable :
tableName : string -> bool
Parameters
- tableName String
-
The name of the FamilySizeTable.
Return Value
Boolean
True if the FamilySizeTable exists, false otherwise.
Exceptions
See Also