IRebarUpdateServerGetCustomHandleName Method |
This function should return the name of the handle.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxbool GetCustomHandleName(
RebarHandleNameData handleNameData
)
Function GetCustomHandleName (
handleNameData As RebarHandleNameData
) As Boolean
bool GetCustomHandleName(
RebarHandleNameData^ handleNameData
)
abstract GetCustomHandleName :
handleNameData : RebarHandleNameData -> bool
Parameters
- handleNameData RebarHandleNameData
-
The class used to output the rebarHandle name.
Return Value
Boolean
Returns true if the handle name is defined successfully, false otherwise.
Remarks
This function is called during edit constraints command when the mouse is over a handle or the funtion RebarConstrainedHandle.GetCustomHandleName() is called.
See Also