DistributionSysTypeSetInsert Method |
Insert the specified DistributionSys type into the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
DistributionSysType item
)
Public Overridable Function Insert (
item As DistributionSysType
) As Boolean
public:
virtual bool Insert(
DistributionSysType^ item
)
abstract Insert :
item : DistributionSysType -> bool
override Insert :
item : DistributionSysType -> bool
Parameters
- item DistributionSysType
- The DistributionSys type to be inserted into the set.
Return Value
BooleanReturns whether the DistributionSys type was inserted into the set.
See Also