Returns a stable reference to the edge.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Reference Reference { get; }
Public ReadOnly Property Reference As Reference
Get
public:
property Reference^ Reference {
Reference^ get ();
}
member Reference : Reference with get
Property Value
Reference
RemarksThis value is if the corresponding geometry object does not permit referencing.
See Also