BuildingEnvelopeAnalyzerGetBoundingElements Method |
Returns the collection of building elements exposed to the outside forming the building envelope.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<LinkElementId> GetBoundingElements()
Public Function GetBoundingElements As IList(Of LinkElementId)
public:
IList<LinkElementId^>^ GetBoundingElements()
member GetBoundingElements : unit -> IList<LinkElementId>
Return Value
IListLinkElementId
The ids of the building elements in the envelope.
See Also