DrawContextIsInterrupted Method |
Checks whether the current rendering pass has been interrupted.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsInterrupted()
Public Shared Function IsInterrupted As Boolean
public:
static bool IsInterrupted()
static member IsInterrupted : unit -> bool
Return Value
Boolean
True if the current rendering pass has been interrupted before its completion, false otherwise.
ExceptionsException | Condition |
---|
InvalidOperationException |
This DrawContext is not available because Revit is not currently rendering. In general, this DrawContext must be used in the scope of the RenderScene() callback of IDirectContext3DServer.
|
See Also