Transform1DScale Property |
The real number that represents the scale of this transformation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Scale { get; set; }
Public Property Scale As Double
Get
Set
public:
property double Scale {
double get ();
void set (double value);
}
member Scale : float with get, set
Property Value
Double
See Also