SunAndShadowSettingsAltitude Property |
Altitude setting (angle in radians). This is only relevant when dealing with a SunAndShadowSettings
element that uses lighting mode.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Altitude { get; set; }
Public Property Altitude As Double
Get
Set
public:
property double Altitude {
double get ();
void set (double value);
}
member Altitude : float with get, set
Property Value
Double
Altitude angle (radians)
See Also