OpenConflictResult Enumeration

The result of the open conflict.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public enum OpenConflictResult
Members
Member nameValueDescription
KeepLocalChanges0 Keeps the local changes and open the model.
DiscardLocalChangesAndOpenLatestVersion1 Discard the local changes and open the latest version of the model.
Cancel2 Cancel the open action.
DetachFromCentral3 Detach the model from its central model, with worksets preserved.
See Also