FailuresAccessorIsPending Method

Checks if the failure processing is pending.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsPending()

Return Value

Boolean
True if the failures processing is in the pending state.
Exceptions
ExceptionCondition
InvalidOperationException This FailuresAccessor is inactive (is used outside of failures processing).
Remarks
The failure processing is pending after failures processor has returned WaitForUserInput and until pending state is finished by either committing or rolling back of the pending transaction.
See Also