ModelPathUtilsConvertModelPathToUserVisiblePath Method |
Gets a string version of the path of a given ModelPath.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string ConvertModelPathToUserVisiblePath(
ModelPath path
)
Public Shared Function ConvertModelPathToUserVisiblePath (
path As ModelPath
) As String
public:
static String^ ConvertModelPathToUserVisiblePath(
ModelPath^ path
)
static member ConvertModelPathToUserVisiblePath :
path : ModelPath -> string
Parameters
- path ModelPath
-
A ModelPath representing a file path or a server path.
Return Value
String
The path in string form
Exceptions
See Also