Transform2DIsIdentity Property |
The boolean value that indicates whether this transformation is an identity.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsIdentity { get; }
Public ReadOnly Property IsIdentity As Boolean
Get
public:
property bool IsIdentity {
bool get ();
}
member IsIdentity : bool with get
Property Value
Boolean
Remarks
The identity transformation does not change a point or a vector that it is applied to.
See Also