CompoundStructureGetLayerFunction Method |
Retrieves the function of the specified layer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic MaterialFunctionAssignment GetLayerFunction(
int layerIdx
)
Public Function GetLayerFunction (
layerIdx As Integer
) As MaterialFunctionAssignment
public:
MaterialFunctionAssignment GetLayerFunction(
int layerIdx
)
member GetLayerFunction :
layerIdx : int -> MaterialFunctionAssignment
Parameters
- layerIdx Int32
-
Index of a layer in the CompoundStructure.
Return Value
MaterialFunctionAssignment
The function of the layer.
Exceptions
Remarks
The function determines how this layer interacts with the layers of other elements to which it is joined.
See Also