FilteredWorksetIteratorCurrent Property |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual Workset Current { get; }
Public Overridable ReadOnly Property Current As Workset
Get
public:
virtual property Workset^ Current {
Workset^ get ();
}
abstract Current : Workset with get
override Current : Workset with get
Property Value
WorksetImplements
IEnumeratorTCurrent
Exceptions
RemarksThere is no current item if the iterator has not started yet or has been done.
See Also