ExternalResourceBrowserDataCallingDocumentHasModelPath Method |
Indicates whether the document requesting the external resource browser data has a defined ModelPath.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CallingDocumentHasModelPath()
Public Function CallingDocumentHasModelPath As Boolean
public:
bool CallingDocumentHasModelPath()
member CallingDocumentHasModelPath : unit -> bool
Return Value
Boolean
True if the document has a defined ModelPath.
Remarks
A project that is detached, or has not been saved to disk yet, will not have a ModelPath.
See Also