ScheduleSheetInstancePoint Property |
Location on the sheet where the ScheduleInstance is placed (in sheet coordinates).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Point { get; set; }
Public Property Point As XYZ
Get
Set
public:
property XYZ^ Point {
XYZ^ get ();
void set (XYZ^ value);
}
member Point : XYZ with get, set
Property Value
XYZ
ExceptionsException | Condition |
---|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
InvalidOperationException |
When setting this property: This operation is prohibited for ScheduleInstances associated with revision schedules in titleblocks.
|
See Also