Provides access to the string contents of the parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function AsString As String
public:
String^ AsString()
member AsString : unit -> string
Return Value
StringThe string contained in the parameter.
RemarksThe AsString method should only be used if the StorageType property returns that the
internal contents of the parameter is a string.
See Also