ExportPDFSettingsListNames Method |
Returns all the names of the settings instances in the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<string> ListNames(
Document document
)
Public Shared Function ListNames (
document As Document
) As IList(Of String)
public:
static IList<String^>^ ListNames(
Document^ document
)
static member ListNames :
document : Document -> IList<string>
Parameters
- document Document
-
Document where the settings to be found.
Return Value
IListString
List of names.
Exceptions
See Also