LinkLoadContentGetLinkDataPath Method |
Returns the Link data path owned by this LinkLoadContent object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ModelPath GetLinkDataPath()
Public Function GetLinkDataPath As ModelPath
public:
ModelPath^ GetLinkDataPath()
member GetLinkDataPath : unit -> ModelPath
Return Value
ModelPath
The Links data path owned by this LinkLoadContent object.
Remarks
This path represents the physical location of the
link. Revit will attempt to load the link from this
location.
See Also