IExternalResourceUIServerGetDBServerId Method |
Implement this method to return the id of the server which is associated with this UI server.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxFunction GetDBServerId As Guid
abstract GetDBServerId : unit -> Guid
Return Value
Guid
The id of the associated DB server.
Remarks
If there's no DB server associated with this UI server, an empty GUID value will be returned.
See Also