BuiltInFailuresDesignOptionFailuresConfusingHostByElementsInDesignOption Property |
An insert in the main model cannot be hosted by an element in a Design Option [--if you continue it will not be added to the design option set].
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId ConfusingHostByElementsInDesignOption { get; }
Public Shared ReadOnly Property ConfusingHostByElementsInDesignOption As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ ConfusingHostByElementsInDesignOption {
FailureDefinitionId^ get ();
}
static member ConfusingHostByElementsInDesignOption : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also