MacroModuleIteratorGetCurrent Method |
Returns the current Macro.
Namespace: Autodesk.Revit.DB.MacrosAssembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Macro GetCurrent()
Public Function GetCurrent As Macro
public:
Macro^ GetCurrent()
member GetCurrent : unit -> Macro
Return Value
Macro
The current Macro.
Exceptions
See Also