TableViewGetCalculatedValueText Method |
Gets the calculated value text for a cell from the instance view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetCalculatedValueText(
SectionType sectionType,
int row,
int column
)
Public Function GetCalculatedValueText (
sectionType As SectionType,
row As Integer,
column As Integer
) As String
public:
String^ GetCalculatedValueText(
SectionType sectionType,
int row,
int column
)
member GetCalculatedValueText :
sectionType : SectionType *
row : int *
column : int -> string
Parameters
- sectionType SectionType
-
The section type.
- row Int32
-
The row.
- column Int32
-
The column.
Return Value
String
The calculated value text.
ExceptionsException | Condition |
---|
ArgumentException |
The sectionType is not a valid type for this view.
|
ArgumentOutOfRangeException |
The given row number row is invalid.
-or-
The given column number column is invalid.
-or-
A value passed for an enumeration argument is not a member of that enumeration
|
See Also