PanelScheduleDataIsSummarySectionHidden Property |
True if the user wishes to hide the summary section; setting this value must go through the appropriate update function
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSummarySectionHidden { get; }
Public ReadOnly Property IsSummarySectionHidden As Boolean
Get
public:
property bool IsSummarySectionHidden {
bool get ();
}
member IsSummarySectionHidden : bool with get
Property Value
Boolean
See Also