TextNoteLeaderTypes Enumeration |
Types of text-note leaders
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum TextNoteLeaderTypes
Public Enumeration TextNoteLeaderTypes
public enum class TextNoteLeaderTypes
MembersMember name | Value | Description |
---|
TNLT_STRAIGHT_L | 0 |
A line leader attached from the left side of a text element
|
TNLT_STRAIGHT_R | 1 |
A line leader attached from the right side of a text element
|
TNLT_ARC_L | 2 |
An arc leader attached from the left side of a text element
|
TNLT_ARC_R | 3 |
An arc leader attached from the right side of a text element
|
See Also