PointCloudOverrideSettingsVisible Property |
Visibility flag for point cloud scans.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Visible { get; set; }
Public Property Visible As Boolean
Get
Set
public:
property bool Visible {
bool get ();
void set (bool value);
}
member Visible : bool with get, set
Property Value
Boolean
Remarks
This flag is used only for visibility of point cloud scans
because the visibility of the whole point cloud element is managed as for other elements hidden in the view.
See Also