CategoryAllowsVisibilityControl Property |
Whether the visibility can be controlled by the user for this category in this view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool this[
View view
] { get; }
Public ReadOnly Property AllowsVisibilityControl (
view As View
) As Boolean
Get
public:
property bool AllowsVisibilityControl[View^ view] {
bool get (View^ view);
}
member AllowsVisibilityControl : bool with get
Parameters
- view View
- The view where visibility control might be allowed.
Property Value
Boolean
RemarksThere are some categories in Revit that are hidden to users in the Object Styles and
Visibility dialog. Their visibility cannot be controlled for a particular view. This property
identifies if the category allows visibility control (and thus allows the Visible property to
be set).
See Also