PlanViewRangeError Enumeration |
Describes errors in the location of planes in a PlanViewRange object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum PlanViewRangeError
Public Enumeration PlanViewRangeError
public enum class PlanViewRangeError
MembersMember name | Value | Description |
---|
TopClipBelowCutPlane | 0 |
Top clip plane is below the cut plane.
|
BottomClipAboveCutPlane | 1 |
Bottom clip plane is above the cut plane.
|
ViewDepthAboveBottomClip | 2 |
View depth is above the bottom clip plane.
|
ViewDepthBelowTopClip | 3 |
View depth is below the top clip plane.
|
See Also