SweepMaxSegmentAngle Property |
The maximum segment angle of the sweep in radians.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MaxSegmentAngle { get; set; }
Public Property MaxSegmentAngle As Double
Get
Set
public:
property double MaxSegmentAngle {
double get ();
void set (double value);
}
member MaxSegmentAngle : float with get, set
Property Value
Double
RemarksThis property is used to retrieve/set the maximum segment angle of the sweep. It
is settable only when the trajectory segmentation is enabled.
See Also