MassSurfaceDataPercentageSkylights Property |
The target percentage of the reference roof surface that is to
be covered with automatically generated skylights. Revit will use this number when
determining the size, shape, and location of automatically generated skylights.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double PercentageSkylights { get; set; }
Public Property PercentageSkylights As Double
Get
Set
public:
property double PercentageSkylights {
double get ();
void set (double value);
}
member PercentageSkylights : float with get, set
Property Value
Double
Exceptions
Remarks
The resulting coverage of the roof with skylights is not guaranteed to
match this value. It is a target.
See Also