FabricationVersionInfo Class

The object contains versioning information about fabrication data.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBFabricationVersionInfo

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FabricationVersionInfo : IDisposable

The FabricationVersionInfo type exposes the following members.

Properties
 NameDescription
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
Public propertyReason The user-specified reason for the change.
Public propertyVersion The version number of the change.
Top
Methods
 NameDescription
Public methodDisposeReleases all resources used by the FabricationVersionInfo
Public methodEqualsDetermines whether the specified object is equal to the current object.
(Inherited from Object)
Public methodGetHashCodeServes as the default hash function.
(Inherited from Object)
Public methodGetTypeGets the Type of the current instance.
(Inherited from Object)
Public methodToStringReturns a string that represents the current object.
(Inherited from Object)
Top
See Also