RoutingCondition Constructor

Creates a new RoutingCondition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public RoutingCondition(
	double diameter
)

Parameters

diameter  Double
The diameter of a routing segment.
Exceptions
ExceptionCondition
ArgumentOutOfRangeException The given value for diameter must be greater than 0 and no more than 30000 feet.
See Also