ExternalDataInstanceAddedIntoDocumentEventArgsProjectId Property |
The id of the external project of the external data item to which a new reference has been added.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string ProjectId { get; }
Public ReadOnly Property ProjectId As String
Get
public:
property String^ ProjectId {
String^ get ();
}
member ProjectId : string with get
Property Value
String
See Also