LinePatternSetSegments Method |
Sets the sequence of segments that defines this line pattern.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetSegments(
IList<LinePatternSegment> lineSegs
)
Public Sub SetSegments (
lineSegs As IList(Of LinePatternSegment)
)
public:
void SetSegments(
IList<LinePatternSegment^>^ lineSegs
)
member SetSegments :
lineSegs : IList<LinePatternSegment> -> unit
Parameters
- lineSegs IListLinePatternSegment
-
The sequence of segments.
Exceptions
See Also