AssemblyDifferenceConfiguration Class

The two assemblies being compared have different spatial configuration
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBAssemblyDifference
    Autodesk.Revit.DBAssemblyDifferenceConfiguration

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AssemblyDifferenceConfiguration : AssemblyDifference

The AssemblyDifferenceConfiguration type exposes the following members.

Properties
 NameDescription
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
(Inherited from AssemblyDifference)
Top
Methods
 NameDescription
Public methodDispose
(Inherited from AssemblyDifference)
Public methodEqualsDetermines whether the specified object is equal to the current object.
(Inherited from Object)
Public methodGetHashCodeServes as the default hash function.
(Inherited from Object)
Public methodGetTypeGets the Type of the current instance.
(Inherited from Object)
Public methodToStringReturns a string that represents the current object.
(Inherited from Object)
Top
Remarks
Assemblies resulting in this difference might be made up of identical elements, but the elements are not arranged in space relative to each other in the same way.
See Also