AssemblyDifferenceConfiguration Class

The two assemblies being compared have different spatial configuration
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBAssemblyDifference
    Autodesk.Revit.DBAssemblyDifferenceConfiguration

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AssemblyDifferenceConfiguration : AssemblyDifference

The AssemblyDifferenceConfiguration type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Top
Remarks
Assemblies resulting in this difference might be made up of identical elements, but the elements are not arranged in space relative to each other in the same way.
See Also