LineLoadStartPoint Property |
Returns the three dimensional location of the start point for the line load.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ StartPoint { get; }
Public ReadOnly Property StartPoint As XYZ
Get
public:
property XYZ^ StartPoint {
XYZ^ get ();
}
member StartPoint : XYZ with get
Property Value
XYZ
Remarks
The location of the start point is measured in decimal feet.
See Also