ConnectorGasketLength Property |
Connector gasket length. When applicable, it represents the distance from the end of the fabrication part to the center of the gasket. Otherwise it returns zero.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GasketLength { get; }
Public ReadOnly Property GasketLength As Double
Get
public:
property double GasketLength {
double get ();
}
member GasketLength : float with get
Property Value
Double
See Also