ConnectorEngagementLength Property |
Connector engagement length. When applicable, it represents the inset distance to the end of the fabrication part from the connection point. Otherwise it returns zero.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double EngagementLength { get; }
Public ReadOnly Property EngagementLength As Double
Get
public:
property double EngagementLength {
double get ();
}
member EngagementLength : float with get
Property Value
Double
See Also