BuiltInFailuresSweepFailuresComplexPathWithComplexProfile Property |
Sweep cannot have a path with ellipse or spline segments and a profile with non-straight lines.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId ComplexPathWithComplexProfile { get; }
Public Shared ReadOnly Property ComplexPathWithComplexProfile As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ ComplexPathWithComplexProfile {
FailureDefinitionId^ get ();
}
static member ComplexPathWithComplexProfile : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also