IExtensionHasMiter Property |
Retrieves the miter status at the end
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxbool this[
int index
] { get; }
ReadOnly Property HasMiter (
index As Integer
) As Boolean
Get
property bool HasMiter[int index] {
bool get (int index);
}
abstract HasMiter : bool with get
Parameters
- index Int32
-
Property Value
Boolean
RemarksProperty index must be 0 or 1 to indicate two ends, otherwise exceptions will be thrown.
For beams, this can check whether the beam is mitered with other beams at the end
See Also