FabricationRodInfoSetRodLockedWithHost Method |
Locks the rod with the host. The method is applicable only for bearer hanger.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetRodLockedWithHost(
int rodIndex,
bool locked
)
Public Sub SetRodLockedWithHost (
rodIndex As Integer,
locked As Boolean
)
public:
void SetRodLockedWithHost(
int rodIndex,
bool locked
)
member SetRodLockedWithHost :
rodIndex : int *
locked : bool -> unit
Parameters
- rodIndex Int32
-
The index of the rod.
- locked Boolean
-
Locks the rod with the host.
Exceptions
See Also