ViewScheduleCreateSheetList Method |
Creates a sheet list.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ViewSchedule CreateSheetList(
Document document
)
Public Shared Function CreateSheetList (
document As Document
) As ViewSchedule
public:
static ViewSchedule^ CreateSheetList(
Document^ document
)
static member CreateSheetList :
document : Document -> ViewSchedule
Parameters
- document Document
-
The document to which the new schedule will be added.
Return Value
ViewSchedule
The newly created schedule.
Exceptions
Remarks
A sheet list is a schedule of sheets in the project.
It is a schedule of the Sheets category.
See Also