TextElementUpDirection Property |
Direction along the vertical axis of letters of the text note.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ UpDirection { get; }
Public ReadOnly Property UpDirection As XYZ
Get
public:
property XYZ^ UpDirection {
XYZ^ get ();
}
member UpDirection : XYZ with get
Property Value
XYZ
RemarksThis vector points up from the base of the letters
and is always perpendicular to the base direction.
Those two vectors together define the plane of the text.
See Also