ContourSettingGetItemIndex Method

Get the index of a contour setting item of the current contour setting

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int GetItemIndex(
	ContourSettingItem item
)

Parameters

item  ContourSettingItem
The contour setting item.

Return Value

Int32
The index of the input contour setting item. -1 if the item is not found.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also