AnalyticalEquipmentLoadDataApparentLoad Property |
The electrical apparent load of analytical equipment load.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ApparentLoad { get; set; }
Public Property ApparentLoad As Double
Get
Set
public:
property double ApparentLoad {
double get ();
void set (double value);
}
member ApparentLoad : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The given value for value is not a number
-or-
When setting this property: The given value for value is not finite
|
ArgumentOutOfRangeException |
When setting this property: The given value for value must be non-negative.
|
See Also