TableSectionDataSetRowHeight Method |
Sets a row's height in feet
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetRowHeight(
int nRow,
double height
)
Public Sub SetRowHeight (
nRow As Integer,
height As Double
)
public:
void SetRowHeight(
int nRow,
double height
)
member SetRowHeight :
nRow : int *
height : float -> unit
Parameters
- nRow Int32
-
- height Double
-
ExceptionsException | Condition |
---|
ArgumentException |
The given row number nRow is invalid.
-or-
The row height is outside of acceptable range.
|
InvalidOperationException |
This operation is forbidden for cells in standard schedule body sections.
|
See Also