ViewScheduleHasStripedRows Property |
Indicates whether this schedule has striped rows.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasStripedRows { get; set; }
Public Property HasStripedRows As Boolean
Get
Set
public:
property bool HasStripedRows {
bool get ();
void set (bool value);
}
member HasStripedRows : bool with get, set
Property Value
Boolean
Remarks
Striped rows can be overridden by shading or conditional formatting.
See Also