TransactionGroup(Document) Constructor

Constructs a transaction group object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public TransactionGroup(
	Document document
)

Parameters

document  Document
The document for which this transaction group is being used.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
Remarks
The group does not start until its Start method is called.
See Also