ViewSupportsRevealConstraints Method |
Checks that the view can have the Reveal Constraints mode activated.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SupportsRevealConstraints()
Public Function SupportsRevealConstraints As Boolean
public:
bool SupportsRevealConstraints()
member SupportsRevealConstraints : unit -> bool
Return Value
Boolean
True if the view has a view type that allows Reveal Constraints mode to be activated.
Remarks
Reveal Constraints mode can only be activated for the following viewtypes:
- 3D Views
- Area Plans
- Ceiling Plans
- Detail Views
- Drafting Views
- Elevations
- Floor Plans
- Sections
- Structural Plans
See Also