SunAndShadowSettingsIsTimeIntervalValid Method |
Checks whether the time interval is valid for the SunAndShadowType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsTimeIntervalValid(
SunStudyTimeInterval interval
)
Public Function IsTimeIntervalValid (
interval As SunStudyTimeInterval
) As Boolean
public:
bool IsTimeIntervalValid(
SunStudyTimeInterval interval
)
member IsTimeIntervalValid :
interval : SunStudyTimeInterval -> bool
Parameters
- interval SunStudyTimeInterval
-
Time interval value.
Return Value
Boolean
True if the time interval is valid for the current SunAndShadowType, false otherwise.
Exceptions
See Also